Ticket #2952 (closed bug: fixed)

Opened 6 years ago

Last modified 6 years ago

Slide up/down in IE7

Reported by: Cloudream Owned by:
Priority: major Milestone: 1.5.2
Component: ui.effects.* (individual effect) Version: 1.5
Keywords: Cc:
Blocking: Blocked by:

Description

Demo: trunk/ui/demos/real-world/effects/index.html Slide up and Slide down. They move to left first, then slide up/down.

 http://www.youtube.com/watch?v=XneB3ozxvBk

Just in IE7, IE6 is OK.

Change History

comment:1 Changed 6 years ago by aaronchi

I can't reproduce this. Do you have an ie7 version #?

Works fine for me using ie7 version: 7.0.6001.18000

comment:2 Changed 6 years ago by rdworth

  • Version changed from 1.5rc1 to 1.5
  • Milestone changed from 1.5 to 1.5.2

comment:3 Changed 6 years ago by aaronchi

  • Status changed from new to closed
  • Resolution set to fixed

this should be fixed with [363]

Note: See TracTickets for help on using tickets.