Ticket #3002 (closed bug: fixed)

Opened 6 years ago

Last modified 6 years ago

ui.absolutePosition not updated when snapping is enabled

Reported by: anonymous Owned by: paul
Priority: minor Milestone: 1.5.2
Component: ui.draggable Version: 1.5
Keywords: Draggable, Snap Cc:
Blocking: Blocked by:

Description

Please refer to here for more information:

 http://groups.google.com/group/jquery-ui/browse_thread/thread/c8dec8d51fea506b

Or download the related case reproducing the problem from here:

 https://dl.getdropbox.com/u/34024/Snap-jQuery.zip

Change History

comment:1 Changed 6 years ago by paul

  • Priority changed from major to minor

Changed to minor because it doesn't affect functionality directly - still on my list though.

comment:2 Changed 6 years ago by rdworth

  • Milestone changed from 1.5 to 1.5.2

comment:3 Changed 6 years ago by paul

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.