Ticket #3095 (closed bug: fixed)

Opened 6 years ago

Last modified 6 years ago

ui.dialog resizing bug in IE6

Reported by: mikejolley Owned by: rdworth
Priority: major Milestone: 1.7
Component: ui.dialog Version: 1.5b4
Keywords: ie6, dialog, resize Cc:
Blocking: Blocked by:

Description

When resizing a ui-dialog in internet explorer 6, the ui-dialog-content div gets larger too quickly and will not shrink when making the dialog smaller.

The 'close' icon in the titlebar also gets cut off.

Change History

comment:1 Changed 6 years ago by maqdev

This bug is appeared also in Safari 3.1.1 for Windows

Here is the sample page which is reproducing problem:  http://www.maqdev.com/ext-pages/jquery.ui.issue/issues.html In IE7, Firefox everything is fine.

comment:2 Changed 6 years ago by Cloudream

  • Milestone set to TDB

comment:3 Changed 6 years ago by scott.gonzalez

  • Owner changed from scott.gonzalez to rdworth
  • Status changed from new to assigned

comment:4 Changed 6 years ago by maqdev

Google Chrome has the same bug, because it's has the same engine with Safari (AppleWebKit).

comment:5 Changed 6 years ago by scott.gonzalez

  • Status changed from assigned to closed
  • Resolution set to fixed
  • Milestone changed from TBD to 1.6

Fixed with new CSS framework.

Feel free to re-open this ticket if you continue to have problems after 1.6rc3 with a new theme.

Note: See TracTickets for help on using tickets.