Ticket #3242 (closed bug: fixed)

Opened 6 years ago

Last modified 6 years ago

click and drag mode error in slider.js

Reported by: mask2012@… Owned by: paul
Priority: minor Milestone: 1.7
Component: ui.slider Version: 1.5.2
Keywords: drag mode, click mode Cc:
Blocking: Blocked by:

Description

in the slider demo, I can drag the two bars by default, when clicking a dragbar, it can't be dragged any more, except drag or click another dragbar, then I can drag the first bar again. this means , when I'm in clicking mode, I can't get back to drag mode. I don't know if it's designed to do so. But I think this is uncomfortable!

Change History

comment:1 Changed 6 years ago by paul

In what browser?

comment:2 Changed 6 years ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from TBD to 1.6

Can't reproduce this problem.

Note: See TracTickets for help on using tickets.