Ticket #3512 (closed bug: fixed)

Opened 6 years ago

Last modified 23 months ago

datepicker incorrectly showes calendar in october

Reported by: dimka Owned by: kbwood
Priority: major Milestone:
Component: ui.datepicker Version: 1.6rc2
Keywords: Cc:
Blocking: Blocked by:

Description

calendar has duplicates for few days in october, see screenshot:

 http://s2.ipicture.ru/uploads/081024/vjQzVsb1GT.png

Attachments

ss.png Download (24.2 KB) - added by dimka 6 years ago.
screenshot

Change History

Changed 6 years ago by dimka

screenshot

comment:1 Changed 6 years ago by scott.gonzalez

  • Owner changed from paul to grabanski
  • Priority changed from minor to major
  • Component changed from ui.core to ui.datepicker

comment:2 Changed 6 years ago by ctrager

I see that my newly entered #3520 is a duplicate of this issue.

comment:3 Changed 6 years ago by mattih5

If you upgrade the calendar to version jquery.ui-1.6rc2 the problem is fixed.

comment:4 Changed 6 years ago by kbwood

  • Owner changed from grabanski to kbwood
  • Status changed from new to accepted

If this is not fixed by 1.6rc2, please advise us of your PC's timezone.

comment:5 Changed 6 years ago by kbwood

  • Status changed from accepted to closed
  • Resolution set to fixed

Fixed. Due to daylight savings cutovers in this timezone.

comment:6 Changed 23 months ago by scott.gonzalez

  • Milestone TBD deleted

Milestone TBD deleted

Note: See TracTickets for help on using tickets.