Ticket #3785 (closed bug: fixed)

Opened 5 years ago

Last modified 5 years ago

accordion activate behavior

Reported by: skeetio Owned by:
Priority: critical Milestone: 1.7
Component: ui.accordion Version: 1.6rc4
Keywords: Cc:
Blocking: Blocked by:

Description

When calling accordion( "activate", index ) and passing the index parameter of -1 or false the correct classes aren't being applied to the header element and the span child element that contains the arrow icon is also not properly being changed. When the elements is called by their individual index, then the accordion behaves as intended. Example code is attached.

Attachments

accordion.html Download (1.9 KB) - added by skeetio 5 years ago.
Example of accordion behavior bug

Change History

Changed 5 years ago by skeetio

Example of accordion behavior bug

comment:1 Changed 5 years ago by scott.gonzalez

  • Priority changed from major to critical
  • Milestone changed from TBD to 1.6

comment:2 Changed 5 years ago by paul

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in r1681. Thanks!

Note: See TracTickets for help on using tickets.