Ticket #4003 (closed bug: fixed)

Opened 5 years ago

Last modified 5 years ago

Inline datepicker and button panel

Reported by: caphun Owned by: caphun
Priority: major Milestone: 1.7
Component: ui.datepicker Version: 1.6rc6
Keywords: Cc:
Blocking: Blocked by:

Description

Change inline datepicker so it hides the Close button only and not the whole button panel when showButtonPanel=true.

Change History

comment:1 Changed 5 years ago by caphun

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #3863

comment:2 Changed 5 years ago by caphun

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Oops, incorrectly closed!

comment:3 Changed 5 years ago by caphun

  • Owner set to caphun
  • Status changed from reopened to accepted

comment:4 Changed 5 years ago by caphun

  • Status changed from accepted to closed
  • Resolution set to fixed

Fixed in r1934

Note: See TracTickets for help on using tickets.