Ticket #4101 (closed bug: fixed)

Opened 6 years ago

Last modified 6 years ago

Ui Dialog height does not adjust minHeight

Reported by: mconway Owned by: scott.gonzalez
Priority: minor Milestone: 1.8
Component: ui.dialog Version: 1.6rc6
Keywords: Cc:
Blocking: Blocked by:

Description

Using 1.6RC6, setting a height on a dialog that is less than the minHeight causes the dialog to take the minHeight properties instead of the actual height set. Because IE browsers do not acknowledge minHeight, this does not affect IE browsers, but is noticeable on Firefox 3.

The issue is described in detail on google groups:  http://groups.google.com/group/jquery-ui/browse_thread/thread/53b7bef9b586432a

Attachments

dialog-minheight.patch Download (2.9 KB) - added by scott.gonzalez 6 years ago.

Change History

comment:1 Changed 6 years ago by joern.zaefferer

  • Milestone changed from TBD to 1.6

comment:2 Changed 6 years ago by rdworth

  • Milestone changed from 1.7 to 1.8

comment:3 Changed 6 years ago by scott.gonzalez

 jquery-ui-dev thread approving the change.

Docs need to be updated when this is fixed.

comment:4 Changed 6 years ago by scott.gonzalez

  • Owner set to scott.gonzalez
  • Status changed from new to accepted

Changed 6 years ago by scott.gonzalez

comment:5 Changed 6 years ago by scott.gonzalez

  • Status changed from accepted to closed
  • Resolution set to fixed

Fixed in r2679.

Note: See TracTickets for help on using tickets.