Ticket #4463 (closed bug: fixed)

Opened 6 years ago

Last modified 5 years ago

Update Google CDN with @import-less CSS

Reported by: scottjehl Owned by:
Priority: blocker Milestone: 1.7.2
Component: ui.css-framework Version: 1.7.1
Keywords: Cc:
Blocking: Blocked by:

Description

We need fresh auto-generated themes for Google's cdn. Currently, there seems to be an odd mix of @import in there. For example:  http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.0/themes/ui-lightness/jquery-ui.css

Change History

comment:1 Changed 5 years ago by scott.gonzalez

  • Milestone changed from 1.7.2 to 1.8

comment:2 Changed 5 years ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from 1.8 to 1.7.2

Fixed, see  1.7.2 theme on CDN.

Note: See TracTickets for help on using tickets.