Ticket #4554 (closed bug: duplicate)

Opened 5 years ago

Last modified 18 months ago

Resizable: Inconsistent values given to the resize event depending on resize direction

Reported by: Omen Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.resizable Version: 1.7.1
Keywords: Cc:
Blocking: Blocked by:

Description

Related google thread:  http://groups.google.com/group/jquery-dev/browse_thread/thread/3c1fe78fa28a23ab

See example attached. There are two images overlayed. And during the north and west resize of the top image it shakes. Top image container is simple resizable element with overriden "resize" event.

Attachments

resize.zip Download (227.0 KB) - added by Omen 5 years ago.
example

Change History

Changed 5 years ago by Omen

example

comment:1 Changed 5 years ago by joern.zaefferer

  • Milestone changed from TBD to 1.8

comment:2 Changed 19 months ago by scott.gonzalez

  • Milestone changed from 1.9.0 to 2.0.0

comment:3 Changed 18 months ago by tj.vantoll

  • Status changed from new to open
  • Summary changed from Resizable element shakes during resize. to Resizable: Inconsistent values given to the resize event depending on resize direction

Confirmed this issue in 1.9.1 -  http://jsfiddle.net/tj_vantoll/apxD5/. The problem only occurs if the resize is done in certain directions and appears to be caused by the values passed to the event.

comment:4 Changed 18 months ago by eromba

This looks like a duplicate of #5817 -- in my testing, the proposed fix for that issue seems to resolve this one as well.

Last edited 18 months ago by eromba (previous) (diff)

comment:5 Changed 18 months ago by mikesherov

  • Status changed from open to closed
  • Resolution set to duplicate

Duplicate of #5817.

Note: See TracTickets for help on using tickets.