Ticket #4622 (closed bug: notabug)

Opened 5 years ago

Last modified 2 years ago

Effects: Animating Opacity in IE stops clearType.

Reported by: scott.gonzalez Owned by: gnarf
Priority: minor Milestone: 1.9.0
Component: ui.effects.* (individual effect) Version: 1.7.2
Keywords: cleartype Cc:
Blocking: Blocked by:

Description (last modified by gnarf) (diff)

As discussed on  jquery-ui-dev, we should deactivate the alpha filter instead of removing the filter attribute. Relies on  jQuery #6652.

Change History

comment:1 Changed 3 years ago by gnarf

  • Status changed from new to open

comment:2 Changed 3 years ago by gnarf

  • Keywords cleartype added
  • Description modified (diff)
  • Summary changed from Effect - Highlight: Don't forcefully remove filter attribute to Effects: Animating Opacity in IE stops clearType.

comment:3 Changed 3 years ago by gnarf

#6900 is a duplicate of this ticket.

comment:4 Changed 3 years ago by gnarf

  • Owner set to gnarf
  • Status changed from open to assigned

comment:5 Changed 3 years ago by scott.gonzalez

gnarf: Is there a reason this should stay open for UI?

comment:6 Changed 2 years ago by scott.gonzalez

  • Status changed from assigned to closed
  • Resolution set to invalid

This is handled by core, and fixed as of jQuery 1.6.3.

Note: See TracTickets for help on using tickets.