Ticket #5105 (closed bug: fixed)

Opened 5 years ago

Last modified 5 years ago

Autocomplete menu not visible in IE6

Reported by: joern.zaefferer Owned by:
Priority: blocker Milestone: 1.8
Component: ui.autocomplete Version: 1.7.2
Keywords: Cc:
Blocking: Blocked by:

Description

The menu isn't visible at all. Moving focus is possible, selecting a value isn't ("Selected nothing").

Change History

comment:1 Changed 5 years ago by scott.gonzalez

The problem is that the menu is taking up the full width of the document, so the collision detection in the position plugin is detecting that it's going out of the window and flipping it, which causes it to be off the screen to the left.

comment:2 Changed 5 years ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in r3752.

Note: See TracTickets for help on using tickets.