Ticket #5573 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

Ctrl + Click selectable() still doesn't deselect...

Reported by: jjones Owned by:
Priority: major Milestone: 1.8.2
Component: ui.selectable Version: 1.8
Keywords: Cc:
Blocking: Blocked by:

Description

As mentioned here:  http://dev.jqueryui.com/ticket/4293

When you ctrl+click an item which is already selected, you would think the default behavior would be to deselect that element as it's already selected...

The ticket was closed and marked as "fixed" in v1.8 of the UI, and yet it still doesn't work.

Change History

comment:1 Changed 4 years ago by rdworth

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone changed from TBD to 1.8.2

Duplicate of #4293 which is now fixed in 1.8.2

Note: See TracTickets for help on using tickets.