Ticket #5854 (closed bug: fixed)

Opened 4 years ago

Last modified 3 years ago

Selectable interaction is not minified in jQuery UI 1.8.2 download

Reported by: Rwhitbeck Owned by:
Priority: blocker Milestone: 1.8.6
Component: [meta] ui.downloadbuilder Version: 1.8.2
Keywords: Cc: rworth
Blocking: Blocked by:

Description

  1. Go to Download Builder
  1. Select 1.8.2
  1. make sure selectable is checked
  1. download
  1. open the jquery-ui-1.8.2-custom.min.js in an editor
  1. notice selectable code is clean and readable
  1. scratch head
  1. curse out Doug
  1. curse out Doug some more

Attachments

jquery-ui-1.8.2.custom.min.js Download (19.1 KB) - added by Rwhitbeck 4 years ago.
downloaded file with problem.

Change History

Changed 4 years ago by Rwhitbeck

downloaded file with problem.

comment:1 Changed 4 years ago by boldewyn

I'd like to second that. Just experienced it, too.

However, custom building via git repo and ant works fine. It's just the jqueryui.com download, that's broken.

comment:2 Changed 4 years ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from 1.next to 1.9

comment:3 Changed 3 years ago by scott.gonzalez

  • Milestone changed from 1.9 to 1.8.6
Note: See TracTickets for help on using tickets.