Ticket #7810 (closed bug: fixed)
Consistent naming convention for .data() keys
|Reported by:||scott.gonzalez||Owned by:||joern.zaefferer|
There's a lot of variation in naming conventions for data stored on elements. We should formalize a naming convention and use it everywhere.
- Priority changed from minor to blocker
- Status changed from new to open
- Owner set to joern.zaefferer
- Status changed from open to assigned
Note: See TracTickets for help on using tickets.