Ticket #8241 (closed bug: fixed)

Opened 2 years ago

Last modified 2 years ago

Buttons does not align properly

Reported by: ergec Owned by:
Priority: minor Milestone: 1.8.19
Component: ui.button Version: 1.8.18
Keywords: Cc:
Blocking: Blocked by:

Description

when jquery-ui button used with <button> and <input> tags, do not align properly with other html tags on Firefox

 http://jsbin.com/afixij/5/edit

Change History

comment:1 Changed 2 years ago by ergec

Changing .ui-button overflow property from hidden to visible fixes the problem. This is how it was before in older versions

comment:2 Changed 2 years ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from 1.9 to 1.8.19

This is already fixed in 99fd8511ed4098a4cbf6c66999ef4df0bd8280be (master) and 959e36bfc47ac8992e805aa34b736876e0e926cd (1-8-stable).

comment:3 Changed 2 years ago by scott.gonzalez

#8247 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.