Opened 5 years ago

Closed 5 years ago

#10003 closed bug (invalid)

Weired behavior with the range slider in Chrome and IE9

Reported by: philfala Owned by: philfala
Priority: minor Milestone: none
Component: ui.slider Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

i have found a weired behavior with the range slider (http://jqueryui.com/slider/#range) in chrome and IE9.

Slide the left handler to 0 and the right one to 500. Then click on the handler(.ui-slider-handle). Eventhough the mouse position is the same the left one does +1 and right one -1 to the value.

Is there a way to disable this behavior?

Thx!

Change History (4)

comment:1 Changed 5 years ago by tj.vantoll

Owner: set to philfala
Status: newpending

Hi philfala,

Thanks for taking the time to contribute to jQuery UI. This is an odd one—I can recreate the problem on the demo site in IE9+, but I can't recreate the problem outside of the demo site. Do you see the same behavior here? http://jsfiddle.net/tj_vantoll/Z2dEm/

comment:2 Changed 5 years ago by philfala

Status: pendingnew

Hi,

thx for the immediate response. i could n`t recreate the problem in your jsfiddle example, but i do have the same problem in my own project as on the demo page.

Greets!

comment:3 Changed 5 years ago by Jörn Zaefferer

Status: newpending

I just tested this on the demo site in Chrome and IE9 and can't reproduce the issue in either.

comment:4 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.