Opened 5 years ago

Closed 5 years ago

#10037 closed bug (invalid)

Scrolling messed up in mozilla/webkit when body overlfow:scroll

Reported by: noyearzero Owned by: noyearzero
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

In mozilla no scrolling occurs. In webkit scrolling sometimes occurs but the helper is much higher than it should be. I can't always reproduce, but removing overflow on body element always fixes it. I would expect it to work the same when overflow is either auto or scroll.

Change History (2)

comment:1 Changed 5 years ago by tj.vantoll

Owner: set to noyearzero
Status: newpending

HI noyearzero,

Thanks for taking the time to contribute to jQuery UI. In order to look into this we need a reduced test case that shows the problem you're experiencing. You can use this as a starting point: http://jsfiddle.net/tj_vantoll/YMnwU/

Also, this might be a duplicate of #9588.

comment:2 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.