Opened 6 years ago

Closed 6 years ago

#10046 closed bug (duplicate)

In Firefox, positioning problem when trying to click and drag dialog downward

Reported by: chadguitar Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

The easiest way to reproduce this is from the theme section of the jquery ui site. Open up a current version of firefox. Click on the open dialog button from the theme browser. Click and hold on the titlebar and move the mouse down. The dialog will move too many increments down in the screen and eventually disappear.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.