Opened 6 years ago

Closed 6 years ago

#10055 closed bug (duplicate)

The Sortable Portlet Demo is buggy

Reported by: rkara924 Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Portlet Demo

Adding a portlet to the last row of a column can cause the portlet to be added as the second to last element before it is added as the last element.

Steps to Recreate

  1. Navigate to the Sortable Portlet Demo
  2. Drag the last portlet from the third column over to be the last element of the first or second column
  3. Notice how the portlet being dragged attempts to be the first element of the column your dragging it to instead of the last
  4. The portlet can then be added as the last element if you move it up to that location and then down to where you want it.

The bug is in #3 of the steps to recreate.

Change History (2)

comment:1 Changed 6 years ago by rkara924

I am able to recreate the issue in IE10, IE11, Firefox 24ESR, and Google Chrome 34.0.1847.137

comment:2 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9314.

Note: See TracTickets for help on using tickets.