Opened 5 years ago

Closed 5 years ago

#10060 closed bug (invalid)

Performance issue in Internet Explorer using an accordion

Reported by: DevMH Owned by: DevMH
Priority: minor Milestone: none
Component: ui.accordion Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hey,

I noticed some performance issues when using jqGrid inside a jQuery UI accordion in Internet Explorer (versions 9, 10 and 11).

test case: http://jsfiddle.net/k5kLD/3/

When I remove the accordion function it works fine, so the performance problems are definitely related to the accordion (I also replaced the accordion with a self implemented, rudimentary accordion and noticed NO performance issues with jqGrid in IE).

Right now I'm not able to reproduce the problem without jqGrid.

I think the performance decreases if the screen size of the grid inside the accordion gets bigger (it's much slower in a maximized window than in a small one).

Change History (2)

comment:1 Changed 5 years ago by Scott González

Owner: set to DevMH
Status: newpending

jqgrid is too large for us to be debugging. You'll need to provide a reduced test case that shows the problem.

comment:2 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.