Opened 6 years ago

Closed 6 years ago

#10066 closed bug (duplicate)

Jquery UI Dialog go off screen when drag/move.

Reported by: vee Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

See it in actions. http://jsbin.com/boviboro/1/edit

Jquery UI Dialog go off screen when drag/move.
This happens when scroll down on the page to click button and open dialog. And when you drag that dialog it go off screen.

This bug occurs on Firefox, IE. It works fine on Chrome, Opera.
OS: Windows 7.

<p>Loaded. Scroll to bottom.</p>
  <div style="height: 1500px;"></div>
  <button type="button" onclick="$('#dialog').dialog('open');">Open dialog</button>
  <div id="dialog"><p>I'm in dialog.</p>
    
  <script>
    $(function() {
      $('#dialog').dialog({
        autoOpen: false
      });
    });
  </script>

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.