Opened 5 years ago

Closed 5 years ago

#10079 closed bug (invalid)

Issue with accordion header content overflow when window resized

Reported by: ng35208 Owned by: ng35208
Priority: minor Milestone: none
Component: ui.accordion Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hi Team,

I am new in jquer ui. In my one project, I used jquery accordion. Everything was fine. But when my manager tested it and resized the browser. accordion header was shrinked and content of it was overflowed.

Even, I checked the samething on official site of jquery ui (http://jqueryui.com/accordion/) for confirmation. I found same issue there also.

Header should be shrinked upto the length of its content and content should be inside the header.

See the attached screen shot on the issue.

No image "\Documents and Settings\ng35208\My Documents\My Pictures\accordion.PNG" attached to C

Change History (4)

comment:1 Changed 5 years ago by Scott González

Owner: set to ng35208
Status: newpending

I don't see any issues on jqueryui.com, though the header text is fairly short. Also, I can't see images on your personal computer. Please create a reduced test case using jsFiddle or jsbin as requested in the red box.

comment:2 Changed 5 years ago by ng35208

Status: pendingnew

Please, let me know how I can add image .

comment:3 in reply to:  2 Changed 5 years ago by Scott González

Status: newpending

Replying to ng35208:

Please, let me know how I can add image .

You need to upload it...anywhere. But that doesn't matter since we can't debug an image. You must provide a reduced test case. If we can't reproduce the problem, we can't fix the problem (or even verify that there is a problem).

comment:4 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.