Opened 5 years ago

Closed 5 years ago

#10080 closed bug (duplicate)

Dialog drag positioning bug in scrolled viewport

Reported by: tomas@… Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Open a jQuery UI dialog in a browser viewport that is scrolled down so that the top of the page is off screen. Then try to move the dialog by dragging it. The dialog will jump down quite a bit and it might even disappear off screen. The jump seems to be proportional to the amount the browser viewport was scrolled.

I've encountered this bug in Firefox 29 and Internet Explorer 9 and 11, but not in Chrome 35 or Safari 5.1.7 (tested on Windows 7 x64).

Reduced test case here (using jQuery 1.11.0, jQuery UI 1.10.4) http://jsfiddle.net/tomas_eklund/EygDN/

Change History (2)

comment:1 Changed 5 years ago by petersendidit

Status: newopen

Was able to recreate the problem In Firefox 29.0.1

comment:2 Changed 5 years ago by tj.vantoll

Resolution: duplicate
Status: openclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.