Opened 5 years ago

Closed 5 years ago

#10087 closed bug (duplicate)

Slider unusable under transformed coordinates

Reported by: amcalvo Owned by:
Priority: minor Milestone: none
Component: ui.slider Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

The mouse handlers for the slider do not seem to recognize position nor dimension changes due to coordinate transforms (e.g., CSS's "transform" property).

When the position has been changed by a transformation, dragging the handle acts as if it were in its original position instead. Please, see http://jsfiddle.net/DRXsg/ and http://jsfiddle.net/DRXsg/4/.

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6844.

Note: See TracTickets for help on using tickets.