Opened 5 years ago

Closed 5 years ago

#10089 closed bug (duplicate)

Anchor button text not vertically aligned to middle for larger buttons

Reported by: bbankes Owned by:
Priority: minor Milestone: none
Component: ui.button Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Recipient,

When the height of an anchor button is modified beyond the default, it becomes evident that the text in the button is vertically top-aligned instead of middle-aligned. I expected the text to be middle-aligned as this is consistent with the behavior of an input button and a "button" button.

See http://jsbin.com/kufapaqi/1/edit and http://jsbin.com/kufapaqi/1

Thanks, Ben

Change History (1)

comment:1 Changed 5 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9475.

Note: See TracTickets for help on using tickets.