Opened 6 years ago

Closed 6 years ago

#10096 closed bug (duplicate)

IE11 crashes after attempt to set month and year in Datepicker

Reported by: Sten Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Environment: IE11, Windows 8.1

Steps to Reproduce:

  1. Open link (http://jqueryui.com/datepicker/#dropdown-month-year)
  2. Set any month or year

Result: IE11 crashes (See video http://screencast.com/t/iMVktVqT)

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9593.
Hi Sten,

I'm closing this as a duplicate of #9593 to keep the conversation in one place. Make sure you have the most recent version of IE11 and Windows 8.1, as (per #9593) this is an issue that has been fixed.

Note: See TracTickets for help on using tickets.