Opened 5 years ago

Closed 5 years ago

#10120 closed bug (invalid)

Themeroller interfers with Autocomplete

Reported by: mlaird@… Owned by: mlaird@…
Priority: minor Milestone: none
Component: ui.core Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

The problem is described in this forum page, and the offending line of code that causes the problem is indicated by a comment line.

https://forum.jquery.com/topic/autocomplete-fails-after-several-times-when-theme-is-changed

Change History (2)

comment:1 Changed 5 years ago by tj.vantoll

Owner: set to mlaird@…
Status: newpending

Hi mlaird@…,

We need a reduced test case that shows this problem in order to look into it. The commented line in the forum post shouldn't cause any problems and we've had no other users report an issue with this (and 1.9 has been out for over a year and a half).

comment:2 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.