Opened 5 years ago

Closed 5 years ago

#10460 closed bug (invalid)

Resize missing when apply dynamically

Reported by: balajilsm Owned by: balajilsm
Priority: minor Milestone: none
Component: ui.resizable Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi , Created a Div and put a graph inside a div. My target is when I resize DIV and stop graph should resize, it is working fine.

But the problem is after that resize symbol missing and unable to resize second time.

Using below script file for resize.

drog_drop_jqr/ui/draggable.js drog_drop_jqr/ui/droppable.js drog_drop_jqr/ui/resizable.js

Thanks, Balaji.

Change History (3)

comment:1 Changed 5 years ago by balajilsm

I am using

.resizable({stop: function()})

After this resize icon missing , unable to resize next time

comment:2 Changed 5 years ago by Scott González

Component: ui.coreui.resizable
Owner: set to balajilsm
Status: newpending

Please provide a reduced test case showing the problem, without using third party plugins. I have a feeling this will turn into a support question, so you may want to just start by asking for help in #jquery.

comment:3 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.