Opened 6 years ago

Closed 6 years ago

#10567 closed bug (duplicate)

Draggable bootstrap modal with twitter typeahead does not work on click

Reported by: FutureKode1 Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.11.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

You can see the demo here http://codepen.io/FutureKode/pen/qBuhw?editors=101 . If you type in the input and click on a suggestion in the modal that is draggable you will see the issue.

I believe this is a jquery ui issue but not sure. The issue is not present with jqueryui 1.10.4 but is with 1.11.1.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #10527.

Note: See TracTickets for help on using tickets.