Opened 5 years ago

Closed 5 years ago

#10613 closed bug (duplicate)

DatePicker reappears if embedded in modal dialog

Reported by: swampyuk Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.11.1
Keywords: Cc:
Blocked by: Blocking:

Description

http://jsfiddle.net/marcuswatson/u7na351k/4/

Fails on: IE11 Works on: Chrome 36, Firefox 31

If a datepicker is inside a modal dialog, when the date is selected the datepicker closes then reopens.

Have tested this with latest release edge build as well as latest git.

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9125.

Note: See TracTickets for help on using tickets.