Opened 5 years ago

Closed 5 years ago

#10618 closed bug (duplicate)

Jquery Dialog doesn't drag on android browsers

Reported by: nicolashuleux Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.11.1
Keywords: Cc:
Blocked by: Blocking:

Description

My jquery dialogs doesn't drag on android browsers but drags well on firefox and Chrome on my windows xp computer: Any idea ?

On my android tablette, the windows aren't draggable it stays bloqued, i don't know why.

You can test it there http://nicolash.org/exercice18Modificationobjet/

It doesn't work there also : http://jqueryui.com/dialog/

I can see the mouse cursor change, but its impossible to drag. PLease help thank you!

Change History (1)

comment:1 Changed 5 years ago by tj.vantoll

Component: ui.coreui.dialog
Resolution: duplicate
Status: newclosed

Duplicate of #4143.

Note: See TracTickets for help on using tickets.