Opened 5 years ago

Closed 5 years ago

#10656 closed bug (duplicate)

South east grip icon is not visible (the one used for dialog resizing)

Reported by: belicekm Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.11.1
Keywords: Cc:
Blocked by: Blocking:

Description

The rectangle is placed out of the dialog area and grip icon background-position is not correct.

The source of the problem can be found in jquery.ui.dialog.css under ".ui-dialog .ui-resizable-se".

.ui-dialog .ui-resizable-se {

width: 12px; height: 12px; right: -5px; /* this places the rectangle out of dialog area */ bottom: -5px; /* this places the rectangle out of dialog area */ background-position: 16px 16px; /* this does not match the icon position */

}

Correct background position: .ui-icon-gripsmall-diagonal-se { background-position: -64px -224px; }

Backtracked to 1.11.0. Last correct version (excluding betas etc.) 1.9.2

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9217.

Note: See TracTickets for help on using tickets.