Opened 5 years ago

Closed 5 years ago

#10705 closed bug (duplicate)

drag jump away the cursor when dragging

Reported by: cmruser Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.11.2
Keywords: Cc:
Blocked by: Blocking:

Description

Chrome Test:

jquery-ui-1.11.1 when drag in drop area and drag out, the drag keep attach position with the cursor http://jsfiddle.net/bxh11x26/

jquery-ui-1.11.2 when drag in drop area and drag out, the drag jump away with the cursor http://jsfiddle.net/821gdpub/

Change History (1)

comment:1 Changed 5 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #10704.

Note: See TracTickets for help on using tickets.