Opened 5 years ago

Closed 5 years ago

#10729 closed bug (duplicate)

jQuery UI 1.11 Dialog auto height issue

Reported by: darcon77 Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.11.2
Keywords: Cc:
Blocked by: Blocking:

Description

When creating a dialog with variable content and auto height, initially the dialog is created properly, with auto height and changing the dialog content properly adjust the height. However after dragging the dialog, its height becomes a static value and content overflows the dialog.

This behavior seems to not be present in 1.10 version.

jsfiddle below: http://jsfiddle.net/darcon77/5jpxr7tz/1/

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #10725.

Note: See TracTickets for help on using tickets.