Opened 4 years ago

Closed 4 years ago

#11050 closed bug (worksforme)

Chrome on android 4.4.2 - autocompletes when any key is pressed and is impossible to turn off

Reported by: joel mitchell Owned by: joel mitchell
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.11.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hello - this is a niche but annoying thing:

Chrome for Android 4.4.2 has it's own autosuggest that inserts words into the autosuggest field as soon as a key is pressed. This word then caches until the browser is closed and a different word is entered. I have autocomplete=off on the field but it seems uninterested....

Can you think of a fix to prevent this happening?

Best regards Joel

Change History (3)

comment:1 Changed 4 years ago by Alexander Schmitz

Owner: set to joel mitchell
Status: newpending

Hi can you give a little more description how to reproduce this, and exactly what your seeing? Im trying to use http://jsbin.com/koxocu on an Galaxy S5, with chrome for android, on android 4.4.2. Im not seeing the sort of behavior your describing, but i'm not certain i'm following the proper steps, to reproduce. Could you modify the jsbin, and include steps to reproduce please?

comment:2 Changed 4 years ago by joel mitchell

Status: pendingnew

Hmmm - it seems to not be a problem any more; guessing it got fixed with a Chrome build as this was very well tested the other day. Well that is both annoying and excellent, thank you for looking into this.

I think that this can be closed as I can't reproduce this on my local machine, the jQuery site or on my staging server.

comment:3 Changed 4 years ago by Alexander Schmitz

Resolution: worksforme
Status: newclosed

Thanks for the update. I'm going to close this, since you can no longer reproduce.

Note: See TracTickets for help on using tickets.