Opened 5 years ago

Closed 5 years ago

#11135 closed bug (duplicate)

resizable() miscalculates size of containers with box-sizing:border-box

Reported by: ilanc Owned by:
Priority: minor Milestone: none
Component: ui.resizable Version: 1.11.3
Keywords: Cc:
Blocked by: Blocking:

Description

Overview:

If you apply .resizeable() to an element which has border-box sizing and this element has a border then the container will "shrink" by this border size immediately as the resizing drag begins.

Fiddle http://jsfiddle.net/ilancopelyn/jxpkdx0j/1/

Browsers Tested in Chrome, FF, IE 11

Fix I have a fix locally - will look into posting a pull request

Change History (2)

comment:2 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8932.

Note: See TracTickets for help on using tickets.