Opened 5 years ago

Closed 5 years ago

#11290 closed bug (duplicate)

When using a zoomable container, jquery ui .draggable() doesn't work properly

Reported by: sberube Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.11.3
Keywords: Cc:
Blocked by: Blocking:

Description

http://jsfiddle.net/sberube/d10e21ne/

Fiddle available.

  1. Drag the draggable item around, observe it works properly.
  2. Click Zoom out and observe that the container and contents get smaller (click 2-3 times)
  3. Now drag the draggable item around, observe its coordinates are incorrect while dragging and doesn't drag properly.

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6844.

Note: See TracTickets for help on using tickets.