Opened 5 years ago

Closed 4 years ago

#11514 closed bug (invalid)

ui dialog work unsuited in ie8

Reported by: distinct Owned by: distinct
Priority: minor Milestone: none
Component: ui.dialog Version: 1.11.3
Keywords: Cc:
Blocked by: Blocking:

Description

I use the dialog like this: $("#payConfirmDiv").dialog({

title:"my title", modal: true, autoOpen: false, autofocus:false,

show: {

effect: "drop", duration: 600

}, hide: {

effect: "drop", duration: 600

}, width:500, height:200

});

In ie8,modal:true don't work,and the dialog is too small. but in chrome,the dialog work perfect

Change History (2)

comment:1 Changed 5 years ago by Jörn Zaefferer

Owner: set to distinct
Status: newpending

Please provide a testpage that lets us reproduce the problem (see the red box for links).

comment:2 Changed 4 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.