Opened 4 years ago

Closed 4 years ago

#11776 closed bug (duplicate)

Dialog: auto height doesn't work after dragging in Firefox

Reported by: tj.vantoll Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.11.2
Keywords: Cc:
Blocked by: Blocking:

Description

Accidentally deleted this valid ticket from thaham (oops). Content of the ticket recreated below. I'm looking into this one.

---

Dear Support Team, after we upgraded from jQuery UI 1.9.2 to 1.11.2 the dialog windows won't resize automatically when content changes dynamically. We tried to upgrade to 1.11.4 which doesen't fixed the problem either. We would appriciate if you could handle this issue and give us a feedback when this will be fixed and if there is any workaround that we can use meanwhile. We use Firefox Browser. On IE 9 it works fine. Here som facts: Browser: Firefox 31.5.0 jQuery: 1.11.0

Best regards and thanks for this great framework! thalal

---

found a workaround to fix this: .dialog({

dragStop: function() {

jQuery(this).dialog({height:'auto'});

}

});

Change History (2)

comment:1 Changed 4 years ago by tj.vantoll

Status: newopen

comment:2 Changed 4 years ago by tj.vantoll

Resolution: duplicate
Status: openclosed

Duplicate of #10725.

Note: See TracTickets for help on using tickets.