Opened 4 years ago

Closed 4 years ago

#11942 closed bug (duplicate)

Sortable items do not work correctly when a transformation has been placed on items or the container

Reported by: timgws Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.11.3
Keywords: Cc:
Blocked by: Blocking:

Description

I am attempting to allow sorting items that have a long height. The height of the objects may be more then the users screen, which will make it difficult to click and drag the items (and still have a general overview of what the items are.

I devised a simple plan to go and change the zoom level of the items when beginning the start of the drag, but this does not seem to correctly work.

See the JSFiddle and try moving the blocks around to see the issue: http://jsfiddle.net/sh4zx63w/7/

This looks to be related to http://bugs.jquery.com/ticket/11114 & http://bugs.jquery.com/ticket/8362

Change History (1)

comment:1 Changed 4 years ago by Scott González

Component: ui.coreui.sortable
Resolution: duplicate
Status: newclosed

Duplicate of #6844.

Note: See TracTickets for help on using tickets.