Opened 4 years ago

Closed 4 years ago

#13478 closed bug (worksforme)

For Autocomplete type text box Default Tab Navigaion not working for Firefox browser

Reported by: Veer Owned by:
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.11.3
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Scott González)

I am using 'jquery.ui.autocomplete.js'. What issue I am facing is that during TAB Press default Naviagtion get stuck when it reached in Autocomplete Text Box. The issue is reflecting only in Mozilla Firefox. What I want is that on TAB key press it shold move to next elemnt. Can anyone please assist me to fix this issue?

I have tried Googled solutions but not able to fix. I am posting some link hope it will help you to understand isue. 1. http://bugs.jqueryui.com/ticket/6661

I think issue is somewhere in these lines:

*CODE DELETED*

Change History (1)

comment:1 Changed 4 years ago by Scott González

Description: modified (diff)
Resolution: worksforme
Status: newclosed

As far as I know, nobody else has ever experienced this problem, so I don't think this is something we can help with.

Note: See TracTickets for help on using tickets.