Opened 6 years ago

Closed 6 years ago

#13681 closed bug (duplicate)

Resizable stop working after HTML content is set

Reported by: mauron85 Owned by:
Priority: minor Milestone: none
Component: ui.resizable Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description

Description: Resizable stop working after html content is set by calling html() on resizable element. Draggable and droppable continue to work fine.

Test env:

Chrome 46.0.2455.0 canary (64-bit) Jquery: 2.1.3 Jquery UI: 1.11.4

How to reproduce: http://jsfiddle.net/mauron85/yjLygL0q/2/

Change History (2)

comment:1 Changed 6 years ago by mauron85

sorry, seems to be duplicate of #10928

comment:2 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #10928.

Note: See TracTickets for help on using tickets.