Opened 4 years ago

Closed 4 years ago

#14597 closed bug (duplicate)

Slider active area does not scale

Reported by: rvernica Owned by:
Priority: minor Milestone: none
Component: ui.slider Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description

When using "transform: scale(...);" style for a slider element, the active area scales incorrectly.

Here is a JSFiddle http://jsfiddle.net/rvernica/frLLtk8r/

The active area of the slider is the top 50% and the mapping is not correct. Clicking around the 30% point moves the slider to the 60% point. Clicking any where in the bottom 50% area just moves the slider to the bottom.

This has been observed before in #7798 and #9879. I am putting this out again in case things have changed. Any ideas on how to patch this would be greatly appreciated as well.

Change History (1)

comment:1 Changed 4 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6844.
Nothing has changed.

Note: See TracTickets for help on using tickets.