Opened 4 years ago

Closed 4 years ago

#14634 closed bug (invalid)

Sortable: Uncaught HierarchyRequestError

Reported by: cmruser Owned by: cmruser
Priority: minor Milestone: none
Component: ui.sortable Version: 1.11.3
Keywords: Cc:
Blocked by: Blocking:

Description

I try to make sortable nested containers but I have an issue with the jQuery UI Sortable plugin and I can not find a suitable solution. You can try here : http://jsfiddle.net/cmruser/ycafdu0r/

Drag the nested drop container out side container and the ui-sortable-placeholder is not show. You should have the following javascript error : Uncaught HierarchyRequestError: Failed to execute 'insertBefore' on 'Node': The new child element contains the parent.

attached is image of the error: http://i58.tinypic.com/334nfxf.jpg

Have you an idea of the problem? Do you have a solution? Is it a bug?

Thanks!

Change History (2)

comment:1 Changed 4 years ago by Scott González

Component: ui.coreui.sortable
Owner: set to cmruser
Status: newpending
Summary: Uncaught HierarchyRequestError with “jQuery Ui Sortable”Sortable: Uncaught HierarchyRequestError

I don't really understand the steps to reproduce. Can you please describe the process with numbered steps, using the text inside the elements to identify them?

Last edited 4 years ago by Scott González (previous) (diff)

comment:2 Changed 4 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.