Opened 4 years ago

Closed 2 years ago

#14827 closed bug (duplicate)

Chrome only: Draggable helper is incorrectly positioned with body {overflow-y:scroll;} and relatively positioned parent

Reported by: practicalvb Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description

JSFiddle: https://jsfiddle.net/hds64cq5/

Using Chrome 46.0.2490.86, scroll down in the Results window and then drag an item. The draggable helper is positioned too far up the page. The farther down the page is scrolled, the greater the offset error. The problem goes away if in the CSS, either the "body { overflow-y: scroll }" or "div { position: relative; }" rule is deleted.

This problem doesn't happen in IE 10 or Firefox 42.0.

Change History (1)

comment:1 Changed 2 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9588.

Note: See TracTickets for help on using tickets.