Opened 3 years ago

Closed 3 years ago

#14892 closed bug (worksforme)

Tabs list selection is not specific enough and interferes when tab within content slide is found before the actual tab

Reported by: It's Me Owned by:
Priority: minor Milestone: none
Component: ui.tabs Version: 1.11.2
Keywords: ui tabs list Cc:
Blocked by: Blocking:

Description

The tabs list is selected simply by the first one found within the tabs list element.

When the corresponding tabs list comes after the content slides, and the content slides contains a list, jQuery will select that list as the tab, rather than the list corresponding to the element.

http://codepen.io/anon/pen/JGXBNz

Change History (1)

comment:1 Changed 3 years ago by Scott González

Resolution: worksforme
Status: newclosed

That's intended behavior. Please see the _getList() documentation to customize this.

Note: See TracTickets for help on using tickets.