Opened 3 years ago

Closed 3 years ago

#14918 closed bug (duplicate)

Date format "M yy" causes output date to always be "now"

Reported by: colemanw Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.11.3
Keywords: Cc:
Blocked by: Blocking:

Description

As the title says, the datepicker appears to work, but actually has no idea what date was just selected:

http://jsbin.com/fazasusupu/edit?js,output

I guess a broken clock is right twice a day...

Change History (3)

comment:1 Changed 3 years ago by colemanw

Note that you need to change the month in the datepicker to trigger the bug. For some reason the current month works correctly.

comment:2 Changed 3 years ago by enCircle Solutions

Doh! Just seen your comments, colemanw! :)

Last edited 3 years ago by enCircle Solutions (previous) (diff)

comment:3 Changed 3 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7759.

Note: See TracTickets for help on using tickets.