Opened 3 years ago

Closed 3 years ago

#14929 closed bug (duplicate)

Iframe block JQuery resizable

Reported by: CAVALEIRO Julien Owned by: CAVALEIRO Julien
Priority: minor Milestone: none
Component: ui.resizable Version: 1.11.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I have configurable components inside one of my "card" which is resizable. If my content is an iframe. The resize is block if you try to resize diagonally.

More information about my problem here: https://github.com/troolee/gridstack.js/issues/379

And a jsfiddle with the problem of resize (try to resize the biggest "card" diagonally): https://jsfiddle.net/Julienng/bacgnfut/

A jsfiddle to describe the bug with JQuery only: https://jsfiddle.net/j2kjqst0/

The problem is also present on v3.0.0-beta1 in the last example

Change History (4)

comment:1 Changed 49 years ago by CAVALEIRO Julien

Status: pendingnew

comment:1 Changed 3 years ago by Scott González

Owner: set to CAVALEIRO Julien
Status: newpending

There is a lot of code in that fiddle. Please provide a *reduced* test case for us to look at.

comment:2 Changed 3 years ago by CAVALEIRO Julien

See the fiddle with JQuery only (third link). The first is big because there is no CDN for used library

comment:3 Changed 3 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3176.

Note: See TracTickets for help on using tickets.