Opened 6 years ago

Closed 6 years ago

#14934 closed bug (duplicate)

IE: Native tooltip appearing when hovering jQuery UI Tooltip

Reported by: citi-raulfernandez Owned by:
Priority: minor Milestone: none
Component: ui.tooltip Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description

See Fiddle here: https://jsfiddle.net/18j74xms/

This issue is only reproducible in IE browsers.

  1. Set a tooltip with track to true and disable the animations (show & hide).
  2. Enable the tooltip in a element big enough to show the tooltp within itself.
  3. Hover the element. When the tooltip appears, quickly hover the tooltip.

Expected: The tooltip will be repositioned based on the new mouse position. Current: The tooltip is closed, and the native tooltip appears.

This is not happening if animations are enabled for show & hide.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8782.
While this may seem like a bug, it's actually a feature request. See #8782.

Note: See TracTickets for help on using tickets.